16 de octubre de 2018, 05:14:28 am

Mensajes recientes

Páginas: [1] 2 3 ... 10
1
Otra posibilidad, para tener actualizado firefox a la última versión:
1: sudo apt-get update
(si no cambiaste la clave es "alumno", sin comillas)
2: sudo apt-get install firefox-installer
3: sudo update-firefox

Y listo, te queda la última versión de firefox andando..... luego cada tanto volvé a hacer el
sudo update-firefox
Así si hay nueva versión te lo actualiza

Porque... con chrome me parece que el debian de huayra tiene una versión medio vieja que algunas cosas no andan del todo bien? y porque firefox es una masa (?)
2
Te recomiendo que vayas a Synaptic y desínstales todos los paquetes de chromiun.
Luego desde una terminal: sudo apt-get update, habiéndo cerrado Synaptic. Acontinuación volvemos a abrir Synaptic y en buscar ponemos chromiun y marcamos para instalar los paquetes de dicha denominación.
Otra forma es desde la terminal con sudo apt-get remove (aquí elnombre del programa, que es chromium chromium-l10n), continuar con purge y clean. Te dejo un link para referencia: https://www.mega-descarga.org/posts/linux/36435/Instalar-y-desinstalar-programas-en-Linux.html.
Y este otro: https://wiki.debian.org/Chromium.
Saludos.
3
Preguntas Más Frecuentes (PMF/P+F/FAQ) / Ayuda con los navegadores (no andan)
« Último mensaje por BrunoLepra Ayer a las 12:09:09 am »
Hola a todos, paso por acá para pedir ayuda con los navegadores ya que en ninguno de los 2 predeterminados (navegador web y chromium) puedo acceder a alguna pagina web, el error que se me presenta es el siguiente:

¡Oh, no!
Se ha producido un error durante la visualizacion de esta pagina web. Para continuar, vuelve a cargar la página o accede a otra.

*Cargar de nuevo*

Si este mensaje aparece con frecuencia, haz click aqui: *sugerencias*

ACLARO QUE POSEO CONEXION A INTERNET, por lo cual no se si es un problema de red
Ya intenté borrando los archivos en la carpeta "/.config/chromium" que eran los que aparecian  con un candado o algo asi si mal no recuerdo.
No puedo acceder a ninguna pagina y de ninguna manera, si me pueden echar una mano se los agradecería, saludos!
4
Equipos No Programa CI / Re:ISO para equipos no CI
« Último mensaje por Sonia I. FLORES 09 de septiembre de 2018, 06:59:17 am »
Hola , bienvenido/a  :)

Intentando aportar a las 2 partes de la consulta, esperando otros también sumen al tema:

1) Podríamos considerar que el único componente específico para equipos CI es el de control de bloqueo, que queda de más en otros equipos, pero no molesta demasiado, ni perjudica.

Por lo demás, digamos que solo interesa saber si es un equipo de 32 bits, de 64 bits, o de 64 bits con EFI, para determinar cuál de las imágenes ISO utilizar.

2) Si el equipo no está bloqueado, por el motivo y en la forma que sea, pues el control de bloqueo lo notará, y todo funcionará como se espera.

En ambos casos, se puede desinstalar ese componente, si molesta, o simplemente se quiere sacar lo que no se usa, ya que, tanto en equipos que no sean CI, como en equipos CI con desbloqueo definitivo, ese componente no tiene utilidad práctica.

Por lo poco que ocupa, en espacio en disco, memoria y otros recursos, generalmente es mejor dejarlo, para prevenir efectos colaterales indeseados, al desinstalarlo.

Espero sirva. Fuerte abrazo desde San Juan :)
5
Equipos No Programa CI / ISO para equipos no CI
« Último mensaje por MGL 06 de septiembre de 2018, 09:12:03 pm »
Cree un prndrive live de  huayra 3.2 desde el que estoy navegando pero parece que es para equipos CI
¿hay archivos ISO para crear pendrives live para usar equipos que no sean CI?
SI los hay ¿Los puedo usar para instalar huayra en una net de CI que ya fue debloqueada definitvamente  en forma legal )por graduación)?
Desde ya muchas gracias
6
Versión Final 3.3 / No hay problema en desinstalar el paquete huayra-conig, ¿o sí?
« Último mensaje por lufertec 11 de agosto de 2018, 11:09:00 pm »
Verán, andaba probando arduino y vi que la versión de huayra es bastante vieja... por lo que bajé la última 1.8.5 y la uso tipo "portable"...

Como la vieja no la usaría, se me ocurrió ¿por qué no sacarla?
Pero synaptic me pide quitar el paquete huayra-conig....

¿No hay problema en desinstalarlo, verdad? por lo que entiendo es como un metapaquete que usaron para instalar de forma más práctica el resto de "agregados" que tendría huayra?
Si lo quito no pierdo nada, o sí?

Por otro lado, ¿hay forma de ver qué otros paquetes instaló huayra-conig?
7
Cómos (CómoHacer/HowTo) / Bootear en Net Educativa Noblex SF20BA con UEFI
« Último mensaje por losalito 29 de junio de 2018, 03:41:51 pm »
Solicito ayuda para bootear la net que describo en el título.
Probé con un pendrive booteable con Huayra 3.2 64 bits con UEFI y con una lectora de DVD con igual sistema operativo.
Tengo configurada la UEFI para que bootee por la lectora, pero no reconoce ni el usb, ni la lectora.
Hago lo mismo en una net con BIOS y me permite entrar en el instalador.
Aclaro que tiene un disco sólido de 120 Gb.
Por favor necesito ayuda para instalar Huayra en ese equipo.
Se agradece.
8
Dispositivos / Re:Problemas al instalar impresora Epson L1300 en red
« Último mensaje por Sonia I. FLORES 17 de junio de 2018, 07:37:59 pm »
está andando en una computadora, desde las otras detecta, instala, pero da error al tratar de imprimir, tanto en equipo servidor como en equipo cliente, pasa incluso con la página de prueba. gracias.
9
Dispositivos / Re:Problemas al instalar impresora Epson L1300 en red
« Último mensaje por lufertec 14 de junio de 2018, 09:27:27 am »
Yo también hago lo mismo con una samsung wireless... booteo desde la partición windows y allí le corro el programa configurador de la impresora que la detecta y la deja andando... luego en huayra la detecta y funciona
10
Dispositivos / Re:Problemas al instalar impresora Epson L1300 en red
« Último mensaje por losalito 13 de junio de 2018, 10:56:40 pm »
Entiendo lo de que no hay equipos window$ esa red, pero mi sugerencia no va en relación a que equipos con window$ se conecten, sino que el módem detecte la impresora, para que luego por medio de Huayra la impresora este activa en el módem que conduce la red.
Saludos.
Páginas: [1] 2 3 ... 10