15 de octubre de 2018, 06:32:16 pm

Autor Tema: Tableta digitalizadora i608x  (Leído 685 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado avak

  • Novato
  • *
  • Mensajes: 1
  • Karma: +0/-0
Tableta digitalizadora i608x
« : 21 de agosto de 2015, 06:49:02 pm »
Còmo puedo activar esta tarjeta digitalizadora en Huayra, la enchufo y lo toma como mouse, pero no funciona el clic, vì un montòn de tutoriales y no anduvo ninguno.

Estuve intentando instalar lo que corresponde a wacom

Código: [Seleccionar]
aptitude install xserver-xorg-input-wacom
pero me salió este error:

Código: [Seleccionar]
Err http://ftp.de.debian.org/debian/ sid/main xserver-xorg-core i386 2:1.17.2-1
  404  Not Found
Err http://ftp.de.debian.org/debian/ sid/main xserver-common all 2:1.17.2-1
  404  Not Found
0% [Trabajando]E: Se produjo un fallo al descargar http://ftp.de.debian.org/debian/pool/main/x/xorg-server/xserver-xorg-core_1.17.2-1_i386.deb: 404  Not Found
E: Incapaz de corregir los paquetes no disponibles

Gracias. Saludos.-
« Última Modificación: 21 de agosto de 2015, 06:54:06 pm por avak »

Desconectado Comunidad Huayra

  • Vaqueros
  • Usuario Sr.
  • *
  • Mensajes: 412
  • Karma: +39/-0
  • Comunidad de Usuarios de Huayra GNU/Linux
    • Foros de la Comunidad de Usuarios de Huayra GNU/Linux
Re:Tableta digitalizadora i608x
« Respuesta #1 : 22 de agosto de 2015, 03:51:00 pm »
hay varios detalles y factores ahí, por un lado, no se indica la versión de huayra (*), se está usando la rama inestable de debian (sid) y en un espejo de repositorio que no es el primario (de), que podría estar incompleto (parece no tener los paquetes específicos).

por otro lado, puede haber faltado hacer update (sicronizar), antes de intentar instalar (es una de las opciones o causas preferentes de falla en estos casos), y puede que todavía no sea recomendable usar aptitude (hasta hace un par de años se recomendaba mantener apt-get).

(*) podría ser relevante el detalle. la consulta está en el foro para la versión final 2.0, pero, por seguridad, es recomendable precisar la versión, en la consulta :)