16 de noviembre de 2018, 06:58:12 am

Autor Tema: No se puede instalar minibloq  (Leído 1310 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Rubén Horacio Cortez Castro

  • Usuario Jr
  • **
  • Mensajes: 65
  • Karma: +14/-0
No se puede instalar minibloq
« : 08 de julio de 2015, 02:19:31 pm »
Hola a Todos:

He tenido problemas para instalar minibloq, entorno de programación grafica. Lo intenté desde Gestor de Paquetes Synaptic (aparece como comhuayra-minibloq) y me aparece unmensaje de error que dice "fallo w al obtener http://repositorio.comunidadhuayra.org/pool/main/c/comhuayra-minibloq/comhuayra-minibloq_0.82_all.deb; tamaño diferente".

También lo intenté dde el instalador de la Comunidad, nunca terminó la tarea (parace que se colgó). También probé a descargar directamente el paquete deb desde la dirección del repositorio. Lo descarga, pero cuando quiero instalarlo me aparece un mensaje de erro que dice "El paquete podría estar dañado".


Probé con distintas conexiones y con Huayra de 32 y de 64 bit.

Alguien tiene idea de como descargarlo e instalarlo correctamente?

Gracias!!!!

Desconectado Comunidad Huayra

  • Vaqueros
  • Usuario Sr.
  • *
  • Mensajes: 412
  • Karma: +39/-0
  • Comunidad de Usuarios de Huayra GNU/Linux
    • Foros de la Comunidad de Usuarios de Huayra GNU/Linux
Re:No se puede instalar minibloq
« Respuesta #1 : 08 de julio de 2015, 07:00:18 pm »
Hola :

Gracias por avisar. Al revisar el Repositorio, se encontró que ese paquete había subido incompleto, en su última actualización.

Se había cortado faltando casi el 20% para terminar de subir.

Se está subiendo nuevamente, en las 2 posiciones actuales del Repositorio ComHuayra.

Se estima que la subida estará completa cerca de las 22 hs. Las subidas al servidor, se hacen desde equipos particulares, con conexiones domésticas, que generalmente no tienen alta velocidad de subida. En este caso, son 2 subidas paralelas, de unos 250 MB c/u, a unos 50 KB/s, que se reparten entre las 2 subidas.

La versión que tenemos disponible es la 0.82, con adaptaciones para Huayra. Revisando el sitio oficial de Minibloq, todavía sería la versión estable mas reciente, disponible para Linux.

Si mas adelante encuentran actualizaciones, pueden avisar en este espacio, y colaborar en lo que puedan, con la actualización, y con la integración con Huayra.

Saludos y sigamos liberando :-)
« Última Modificación: 08 de julio de 2015, 07:06:29 pm por Comunidad Huayra »

Desconectado Rubén Horacio Cortez Castro

  • Usuario Jr
  • **
  • Mensajes: 65
  • Karma: +14/-0
Re:No se puede instalar minibloq
« Respuesta #2 : 10 de julio de 2015, 12:05:33 am »
MUCHAS GRACIAS COMUNIDAD!!!!!

Yo, de informática se casi nada, por lo cual no puedo ayudar mucho con solución de problemas de tipo técnico. Pero prometo seguir subiendo actividades y/o sugerencias de utilización de los programas que tenemos en Huayra.

GRACIAS!!!!