23 de abril de 2019, 03:26:11 pm

Autor Tema: Se necesita cambiar el soporte. (SOLUCIONADO)  (Leído 1925 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado losalito

  • Usuario Completo
  • ***
  • Mensajes: 201
  • Karma: +10/-0
  • Software libre, que lo demás no importa nada!
Se necesita cambiar el soporte. (SOLUCIONADO)
« : 12 de mayo de 2015, 10:26:37 pm »
En los casos que instalé Huayra 3.0 desde un instalador con un pen booteable el gestor de paquetes Synaptic, además de haber cambiado un poco su interfaz, al querer instalar algún tipo de paquete como por ejemplo, intel-classmate funtion keys para poder levantar el brillo del monitor, no me lo permite apareciendo el siguiente mensaje:
Se necesita cambiar el soporte
Se necesita soporte adicional. inserte el disco etiquetado como Debian GNU/Linux 8 _jessie_ Official snapshot i386 LIVE/INSTALL Binary 20150331-03:57 para continuar.

Esto me impide realizar cualquier intento de instalar algún tipo de paquete.
Solicito ayuda a la comunidad.
Saludos.
« Última Modificación: 13 de mayo de 2015, 02:17:58 pm por Pablo Zambrano »

Desconectado Pablo Zambrano

  • Curso: Radio
  • Usuario Sr.
  • *
  • Mensajes: 289
  • Karma: +36/-0
Re:Se necesita cambiar el soporte.
« Respuesta #1 : 13 de mayo de 2015, 01:05:01 am »
Hola, está tratando de obtener los paquetes desde el cd de Debian, en vez se hacerlo desde los repositorios. Probá poniendo en una terminal:

Código: [Seleccionar]
sudo pluma /etc/apt/sources.list

y se abre el sources.list. Comentá la primer línea, poniendo  el símbolo # antes  de: deb cdrom:[Debian GNU/Linux 8 _Jessie_ - Official Snapshot i386 LIVE/INSTALL Binary...

Quedaría así: # deb cdrom:[Debian GNU/Linux 8 _Jessie_ - Official Snapshot i386 LIVE/INSTALL Binary...

Guardás, cerrás y actualizás nuevamente. Ya debería funcionar correctamente.

Lo ideal sería que actualizes desde la terminal con

Código: [Seleccionar]
sudo apt-get update
para asegurarnos que la línea que comentamos antes, es el problema. La terminal es nuestra mejor aliada a la hora de encontrar las causas de algún problema.

Comentanos si funcionó.

Saludos.

Desconectado losalito

  • Usuario Completo
  • ***
  • Mensajes: 201
  • Karma: +10/-0
  • Software libre, que lo demás no importa nada!
Re:Se necesita cambiar el soporte.
« Respuesta #2 : 13 de mayo de 2015, 06:49:02 am »
Antes de leer tu ayuda, lo que hice fue copiar el sources.list de otra net y el problema se fue.
Básicamente hice lo que vos me aconsejas con la diferencia que no comenté la linea que molestaba con #, en el nuevo sources, queda claro que lo que me impedía actualizar con la leyenda molesta.
Muchas gracias nuevamente por tu ayuda.
Saludos.