15 de noviembre de 2018, 12:45:44 am

Autor Tema: Agregado: paquete comhuayra-openoffice (vigente 4.1.1-6)  (Leído 5645 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Ricardo M. MORALES

  • Administrador
  • Usuario Héroe
  • *****
  • Mensajes: 689
  • Karma: +26/-0
    • Red Educativa Sanjuanina
Agregado: paquete comhuayra-openoffice (vigente 4.1.1-6)
« : 13 de febrero de 2015, 12:02:53 am »

Actualizado: Jueves 12/02/2015 (22:30 hs)
Disponible en Repositorio Debian: OpenOffice 3.4.0 (paquetes sueltos)
Disponible en Repositorio ComHuayra: OpenOffice 4.1.1-6 (con paquete integrador y en instalador)
Paquete Integrador: comhuayra-openoffice
Disponible en Instalador ComHuayra: SI (elegir paquete integrador)

Opciones: 32 y 64 bits
  • 32 bits: 43 paquetes 144,5 MB
  • 64 bits: 43 paquetes 151,8 MB
  • Paquetes compartidos: 2
Instalación por terminal (comandos):
Código: [Seleccionar]
sudo apt-get update
sudo apt-get install comhuayra-openoffice

Referencias: Instalador y Repositorio Comunidad Huayra
« Última Modificación: 13 de febrero de 2015, 12:38:00 am por Ricardo M. MORALES »
Ricardo M. MORALES (Rivadavia)
Red Educativa Sanjuanina
San Juan, Argentina
"No les des peces, enséñales a poner la mesa, para que mami sirva la comida. Educación Privativa del Siglo XX. ¿Cuántos se quedaron allá?" (AutoDelirium)

Desconectado senderosur

  • Novato
  • *
  • Mensajes: 41
  • Karma: +2/-0
Re:Agregado: paquete comhuayra-openoffice (vigente 4.1.1-6)
« Respuesta #1 : 25 de mayo de 2015, 09:48:12 am »

Actualizado: Jueves 12/02/2015 (22:30 hs)
Disponible en Repositorio Debian: OpenOffice 3.4.0 (paquetes sueltos)
Disponible en Repositorio ComHuayra: OpenOffice 4.1.1-6 (con paquete integrador y en instalador)
Paquete Integrador: comhuayra-openoffice
Disponible en Instalador ComHuayra: SI (elegir paquete integrador)

Opciones: 32 y 64 bits
  • 32 bits: 43 paquetes 144,5 MB
  • 64 bits: 43 paquetes 151,8 MB
  • Paquetes compartidos: 2
Instalación por terminal (comandos):
Código: [Seleccionar]
sudo apt-get update
sudo apt-get install comhuayra-openoffice

Referencias: Instalador y Repositorio Comunidad Huayra

Ricardo intente varias veces instalar OpenOffice desde la terminal, pero desde esos comandos la respuesta fue:
"...alumno@huayra:~$ sudo apt-get install comhuayra-openoffice
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
E: No se ha podido localizar el paquete comhuayra-openoffice"
 :'( Conoces otro medio para instalar.? Gracias

Desconectado Comunidad Huayra

  • Vaqueros
  • Usuario Sr.
  • *
  • Mensajes: 412
  • Karma: +39/-0
  • Comunidad de Usuarios de Huayra GNU/Linux
    • Foros de la Comunidad de Usuarios de Huayra GNU/Linux
Re:Agregado: paquete comhuayra-openoffice (vigente 4.1.1-6)
« Respuesta #2 : 26 de mayo de 2015, 08:36:46 pm »
Ricardo intente varias veces instalar OpenOffice desde la terminal, pero desde esos comandos la respuesta fue:
"...alumno@huayra:~$ sudo apt-get install comhuayra-openoffice
...
E: No se ha podido localizar el paquete comhuayra-openoffice"
 :'( Conoces otro medio para instalar.? Gracias

Recordatorio, hay que configurar el Repositorio de Comunidad Huayra (ver enlace) y luego sincronizar (update), para que "lo tome" :)

Desconectado senderosur

  • Novato
  • *
  • Mensajes: 41
  • Karma: +2/-0
Re:Agregado: paquete comhuayra-openoffice (vigente 4.1.1-6)
« Respuesta #3 : 29 de mayo de 2015, 12:21:44 am »
Ricardo intente varias veces instalar OpenOffice desde la terminal, pero desde esos comandos la respuesta fue:
"...alumno@huayra:~$ sudo apt-get install comhuayra-openoffice
...
E: No se ha podido localizar el paquete comhuayra-openoffice"
 :'( Conoces otro medio para instalar.? Gracias

Recordatorio, hay que configurar el Repositorio de Comunidad Huayra (ver enlace) y luego sincronizar (update), para que "lo tome" :)

 ;D Luche luche con repo pero logre instalar el instalador de Comunidad Huayra que termino de instalar el repositorio. Gracias al enlace que enviaste, claro. Explicame como debo poner tema solucionado. Gracias Ricardo  ;)

Desconectado Ricardo M. MORALES

  • Administrador
  • Usuario Héroe
  • *****
  • Mensajes: 689
  • Karma: +26/-0
    • Red Educativa Sanjuanina
Re:Agregado: paquete comhuayra-openoffice (vigente 4.1.1-6)
« Respuesta #4 : 29 de mayo de 2015, 07:03:12 am »
;D Luche luche con repo pero logre instalar el instalador de Comunidad Huayra que termino de instalar el repositorio. Gracias al enlace que enviaste, claro. Explicame como debo poner tema solucionado. Gracias Ricardo  ;)

Me alegro de que funcione. Para marcar el tema como solucionado, hay que MODIFICAR la consulta original, con la que se abre el tema, para cambiarle el asunto, agregándole: (SOLUCIONADO) :)
« Última Modificación: 29 de mayo de 2015, 07:04:43 am por Ricardo M. MORALES »
Ricardo M. MORALES (Rivadavia)
Red Educativa Sanjuanina
San Juan, Argentina
"No les des peces, enséñales a poner la mesa, para que mami sirva la comida. Educación Privativa del Siglo XX. ¿Cuántos se quedaron allá?" (AutoDelirium)

Desconectado senderosur

  • Novato
  • *
  • Mensajes: 41
  • Karma: +2/-0
Re:Agregado: paquete comhuayra-openoffice (vigente 4.1.1-6)
« Respuesta #5 : 30 de mayo de 2015, 08:13:44 am »
;D Luche luche con repo pero logre instalar el instalador de Comunidad Huayra que termino de instalar el repositorio. Gracias al enlace que enviaste, claro. Explicame como debo poner tema solucionado. Gracias Ricardo  ;)

Me alegro de que funcione. Para marcar el tema como solucionado, hay que MODIFICAR la consulta original, con la que se abre el tema, para cambiarle el asunto, agregándole: (SOLUCIONADO) :)

Ricardo, creia que se habia solucionado, dado la mala conexion que tengo recien hoy temprano pude descargar e instalar. Pero al final me aparece este mensaje:
"Se encontraron errores al procesar:
 /var/cache/apt/archives/openoffice-debian-menus_4.1.1-9775_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
alumno@huayra:~$
ademas lo busque por todos lados al AOO pero no se instalo. Que es este error.??

Desconectado Ricardo M. MORALES

  • Administrador
  • Usuario Héroe
  • *****
  • Mensajes: 689
  • Karma: +26/-0
    • Red Educativa Sanjuanina
Re:Agregado: paquete comhuayra-openoffice (vigente 4.1.1-6)
« Respuesta #6 : 30 de mayo de 2015, 12:58:07 pm »
Con ese error, sospecho que si está instalado, salvo el "detallito" de aparecer en el menú. puede que la conexión esté afectando. en algunos casos, recibí comentarios de posibles incompatibilidades con libreoffice :)

sugiero, para limpiar y procurar reacomodar, seguir estos pasos:
Código: [Seleccionar]
sudo apt-get update
sudo apt-get purge comhuayra-openoffice
sudo apt-get autoremove
sudo apt-get autoclean
sudo apt-get install -f
sudo apt-get purge comhuayra-openoffice
sudo apt-get autoremove
sudo apt-get autoclean
sudo apt-get install -f

Si le parece innecesario alguno de los comandos, puede obviarlo ... no debería causar daño usarlos como están, y puede servir para limpiar y acomodar cualquier cosa que haya quedado desajustada por la conexión.

Espero haya otros aportes, sirva a otros, y logre resolver el inconveniente. Saludos :)
Ricardo M. MORALES (Rivadavia)
Red Educativa Sanjuanina
San Juan, Argentina
"No les des peces, enséñales a poner la mesa, para que mami sirva la comida. Educación Privativa del Siglo XX. ¿Cuántos se quedaron allá?" (AutoDelirium)

Desconectado senderosur

  • Novato
  • *
  • Mensajes: 41
  • Karma: +2/-0
Re:Agregado: paquete comhuayra-openoffice (vigente 4.1.1-6)
« Respuesta #7 : 31 de mayo de 2015, 12:33:12 am »
Con ese error, sospecho que si está instalado, salvo el "detallito" de aparecer en el menú. puede que la conexión esté afectando. en algunos casos, recibí comentarios de posibles incompatibilidades con libreoffice :)

sugiero, para limpiar y procurar reacomodar, seguir estos pasos:
Código: [Seleccionar]
sudo apt-get update
sudo apt-get purge comhuayra-openoffice
sudo apt-get autoremove
sudo apt-get autoclean
sudo apt-get install -f
sudo apt-get purge comhuayra-openoffice
sudo apt-get autoremove
sudo apt-get autoclean
sudo apt-get install -f

Si le parece innecesario alguno de los comandos, puede obviarlo ... no debería causar daño usarlos como están, y puede servir para limpiar y acomodar cualquier cosa que haya quedado desajustada por la conexión.

Espero haya otros aportes, sirva a otros, y logre resolver el inconveniente. Saludos :)
Ricardo, Creo haber usado bien los comandos y desintalado completamente el AOO. El resultado va en el archivo de texto que adjunto. Mañana voy a volver a intentar la instalacion de AOO como ultimo intento. Por ahora el tema sigue abierto. Gracias :)

Desconectado Ricardo M. MORALES

  • Administrador
  • Usuario Héroe
  • *****
  • Mensajes: 689
  • Karma: +26/-0
    • Red Educativa Sanjuanina
Re:Agregado: paquete comhuayra-openoffice (vigente 4.1.1-6)
« Respuesta #8 : 31 de mayo de 2015, 09:51:41 am »
En lo que puedo ver, el update no se realizó, tal vez por bloqueo de otro gestor de paquetes que estuviera activo. además, el primer paso es muy importante (revisar sources.list). saludos.
Ricardo M. MORALES (Rivadavia)
Red Educativa Sanjuanina
San Juan, Argentina
"No les des peces, enséñales a poner la mesa, para que mami sirva la comida. Educación Privativa del Siglo XX. ¿Cuántos se quedaron allá?" (AutoDelirium)

Desconectado drodriguez

  • Novato
  • *
  • Mensajes: 17
  • Karma: +2/-0
Re:Agregado: paquete comhuayra-openoffice (vigente 4.1.1-6)
« Respuesta #9 : 01 de junio de 2015, 08:27:45 pm »
No le veo sentido a instalar AOO teniendo LibreOffice como aplicación predeterminada, la distancia que ha tomado el segundo en cuento a desarrollo es muy grande a estas alturas. AOO prácticamente está parado.

Desconectado Ricardo M. MORALES

  • Administrador
  • Usuario Héroe
  • *****
  • Mensajes: 689
  • Karma: +26/-0
    • Red Educativa Sanjuanina
Re:Agregado: paquete comhuayra-openoffice (vigente 4.1.1-6)
« Respuesta #10 : 01 de junio de 2015, 09:10:57 pm »
Como sugerencia, me parece muy buena, y la apoyo, también prefiero LibreOffice, mas aun con lo que se viene para la versión 5 :)

Pero también hay que recordar que puede haber, y hay, quienes quieren, prefieren y/o necesiten OpenOffice.org ... para eso también es la Filosofía del Software Libre, para que sea cada quien el que elija, y no los demás, o alguien más, por uno. Digo, me parece :)
« Última Modificación: 02 de junio de 2015, 07:54:48 am por Ricardo M. MORALES »
Ricardo M. MORALES (Rivadavia)
Red Educativa Sanjuanina
San Juan, Argentina
"No les des peces, enséñales a poner la mesa, para que mami sirva la comida. Educación Privativa del Siglo XX. ¿Cuántos se quedaron allá?" (AutoDelirium)

Desconectado senderosur

  • Novato
  • *
  • Mensajes: 41
  • Karma: +2/-0
Re:Agregado: paquete comhuayra-openoffice (vigente 4.1.1-6)
« Respuesta #11 : 01 de junio de 2015, 10:56:11 pm »
En lo que puedo ver, el update no se realizó, tal vez por bloqueo de otro gestor de paquetes que estuviera activo. además, el primer paso es muy importante (revisar sources.list). saludos.

Ricardo, intente nuevamente instalar AOO, el resultado fue malo entonces adjunto la prueba. En cuanto al sources.list tambien adjunto el archivo, no entiendo el ingles si lo podes leer espero tu traduccion. Pretendo seguir el tema con el fin de entender y manejar los comandos del terminal; pero elegi un recurso al complicado y con problemas con huayra. Tengo la sensacion que con huayra 2.1 o 2.2 no tuve problemas, con aquellas versiones instale paquetes de actualizaciones de sistema y no recuerdo errores. Pero la verdad soy bastante nuevo y no se puede tomar lo que relato como un hecho. Gracias :D

Desconectado Ricardo M. MORALES

  • Administrador
  • Usuario Héroe
  • *****
  • Mensajes: 689
  • Karma: +26/-0
    • Red Educativa Sanjuanina
Re:Agregado: paquete comhuayra-openoffice (vigente 4.1.1-6)
« Respuesta #12 : 02 de junio de 2015, 07:48:43 am »
hola, encontré 2 detalles, que entran en lo que ya conocíamos:
  • Faltaba corregir el sources.list, como se indica en la wiki (ver enlace) (*). Lo adjunto corregido. Este error no afecta en particular el asunto del OpenOffice.org, pero si el uso general del repositorio.
  • Revisando esa salida, confirmo el conflicto con el Libreoffice. Parece que siguen sin poder instalarse juntos. Hay que desinstalar Libreoffice, para instalar OpenOffice.org, por un paquete que genera conflictos, en cada uno, si el otro está instalado, y es justamente el paquete que resuelve la integración en los menús.
El comando para eliminar LibreOffice, depende de como se haya instalado.

Probar primero con este comando: :)
Código: [Seleccionar]
sudo apt-get purge comhuayra-libreoffice
Si da error, será porque no está instalado el paquete comhuayra-libreoffice, entonces probar con este otro:
Código: [Seleccionar]
sudo apt-get purge libreoffice*
Supongo que, si no funciona el primero, lo hará el segundo. Luego, probar nuevamente con este:
Código: [Seleccionar]
sudo apt-get install comhuayra-openoffice
y comentar el resultado.



(*) En sources.list, debe(ría) decir esto (es la forma completa y correcta, actualmente):
Código: [Seleccionar]
## Comunidad Huayra
deb http://repositorio.comunidadhuayra.org/comhuayra huayra main contrib non-free
deb-src http://repositorio.comunidadhuayra.org/comhuayra huayra main contrib non-free

Si no figura de ese modo, al menos debe(ría) figurar de este otro:
Código: [Seleccionar]
## Comunidad Huayra
deb http://repositorio.comunidadhuayra.org huayra main contrib non-free
deb-src http://repositorio.comunidadhuayra.org huayra main contrib non-free

O, yendo al mínimo, así:
Código: [Seleccionar]
## Comunidad Huayra
deb http://repositorio.comunidadhuayra.org huayra main contrib non-free

El fragmento "comhuayra" es importante, para facilitar la compatibilidad, integración y espejado, con otros repositorios.

Todavía funciona sin agregarlo, pero pronto dejará de estar disponible la opción incompleta.

La línea deb-src, permite o facilita el acceso a las fuentes, cuando están separadas del paquete principal.

Saludos :)
« Última Modificación: 02 de junio de 2015, 08:04:50 am por Ricardo M. MORALES »
Ricardo M. MORALES (Rivadavia)
Red Educativa Sanjuanina
San Juan, Argentina
"No les des peces, enséñales a poner la mesa, para que mami sirva la comida. Educación Privativa del Siglo XX. ¿Cuántos se quedaron allá?" (AutoDelirium)

Desconectado drodriguez

  • Novato
  • *
  • Mensajes: 17
  • Karma: +2/-0
Re:Agregado: paquete comhuayra-openoffice (vigente 4.1.1-6)
« Respuesta #13 : 02 de junio de 2015, 02:20:38 pm »
Como sugerencia, me parece muy buena, y la apoyo, también prefiero LibreOffice, mas aun con lo que se viene para la versión 5 :)

Pero también hay que recordar que puede haber, y hay, quienes quieren, prefieren y/o necesiten OpenOffice.org ... para eso también es la Filosofía del Software Libre, para que sea cada quien el que elija, y no los demás, o alguien más, por uno. Digo, me parece :)

Querer, puede ser. ¿Necesitar? no se, insisto LibreOffice ya tomó distancia y me parece importante hacer hincapié en eso. Sobre todo teniendo en cuenta que en muchos casos los usuarios necesitan interactuar con otros que utilizan soluciones privativas. En esto último, y no sólo ahí, LibreOffice mejora mucho con cada versión.

Como dice al final del artículo hay que "enfocar las fuerzas en el actual emblema de la ofimática abierta: LibreOffice"
http://www.muylinux.com/2015/04/29/apache-openoffice-muriendo

Desconectado Ricardo M. MORALES

  • Administrador
  • Usuario Héroe
  • *****
  • Mensajes: 689
  • Karma: +26/-0
    • Red Educativa Sanjuanina
Re:Agregado: paquete comhuayra-openoffice (vigente 4.1.1-6)
« Respuesta #14 : 02 de junio de 2015, 02:37:46 pm »
como ejemplo, algo similar decían de Firefox ... y tengo mis dudas sobre ese otro proyecto ... Entonces, conocer y poder elegir, considero relevante y esencial ... también, poder opinar, debatir, argumentar, colaborar, aportar ... constructivamente ;)
Ricardo M. MORALES (Rivadavia)
Red Educativa Sanjuanina
San Juan, Argentina
"No les des peces, enséñales a poner la mesa, para que mami sirva la comida. Educación Privativa del Siglo XX. ¿Cuántos se quedaron allá?" (AutoDelirium)